Feedback   |   Support
USER PANEL
:   :  
Register  |  Remind Password
 
Navigation
Vote
Interface our site is

 
 
Our Partners
 

System requirements for FDE CMS


Requirements for hosting for the normal operation of CMS FDE:

- CRON
- PHP 4.3.0 or higher (recommended from 5.2.5 and above)
- MySQL 4 and above
- Library PHP: pcre, mysql, iconv, curl, xml, gd, mb

Configuration requirements PHP:

- safe_mode is off

We facilitate the verification of the compatibility of our multilingual content management system with FD Engine you are using the platform. Now enough to run the test script and see the result: compatible or not. Download test script here. In this case, you need to unzip the file with the script, and run php script on your server. The result of the script will look something like this.

© FDSTAR Company 2007—2013. Powered by FDE CMS — 0,0087 seconds
counter counter counter